Support Center

Java Forcing An Update

When using the SleepMed Portal, it is recommended to have the latest version of Java installed on your computer. Click Here for instructions to verify you have, or update to latest version of Java. If you are required to run an older version of Java or would like to postpone updating for any reason, please continue reading for instructions to temporarily bypass this update request. 

TRUSTED SITES EXCEPTION LIST
Note- If you are unable to update this software yourself, due to security restrictions requiring Administrator privileges, then please contact your internal IT support team for assistance.

If you are using Internet Explorer (Microsoft Edge and Google Chrome are not supported browser types) and have security clearance to modify your browser settings, please do the following-
 
  • Go to the Sleepmed Portal
  • Click Tools and you will see a drop-down list
  • Select Internet Options

                     


 
  • Click on the tab second from the left labeled Security
  • Click on the Green arrow labeled Trusted Sites
  • Click on the button labeled Sites on the right side of the window

                     


 
  • ​​Begin typing "portal.watermarkmedical.com" in the area labeled Add this site to the zone:
  • Once you see an option for portal.watermarkmedical.com appear, select it
  • Click Add then Close to complete this step





When you are prompted to update Java, check the box at the bottom of the window advising the program not to ask you again until the next update is available, and choose to update at a later time.





 

Contact Us

  • Send Us an Email
  • Call Us @ 1.877.710.6999
    Option 1 > Option 1
    Mon-Fri 8am-8pm EST
ea76e844a7a40604533db1100b7c79ba@sleepmedinc.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete