Support Center

TLS 1.0 Error

When accessing the SleepMed Portal you may experience an error displayed on your webpage similar to the one below-





Follow these instructions to verify your advanced settings are correct. 
Note- these steps may require administrator privileges
 
  • Please be sure you are NOT using Google Chrome, Safari, or Mozilla Firefox. Internet Explorer is your best option as our portal is designed to work primarily with this browser
  • Be sure that you can see your Menu Bar at the top of the window




 
  • If you DO NOT see these options you will position your mouse pointer in the gray area below the tab bar as shown below, and click the right mouse button
  • You should see this list appear, giving various menu options
  • Check the space next to Menu Bar and the Tools option should appear




 
  • Next you will go to the list under Tools
  • Select Internet Options                   




  • Next click on the Advanced tab
  • Scroll the the very bottom of the list




 
  • The selection labeled Use TLS 1.0 should have a check mark in the box next to it




  • If there is NOT a check, click on the box and click OK​​
If you are now be able to see the SleepMed portal home page, and would like to proceed with checking your browser settings click HERE. If you are still having difficulty seeing the page, please call our technical support department immediately.


Back to Top

Contact Us

  • Send Us an Email
  • Call Us @ 1.877.710.6999
    Option 1 > Option 1
    Mon-Fri 8am-8pm EST
ea76e844a7a40604533db1100b7c79ba@sleepmedinc.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete